le forum de MineStrator

Nous ne cherchons pas à être un forum, mais le forum de référence pour les administrateurs et joueurs de serveurs minecraft, la communauté a besoin de toi, alors n'hésite pas à t'inscrire et à participer à la vie du forum !

Problématiques pour les mods en 1.16.5

#1
Bonjour,

Pour commencer je suis en version forge 36.0.43 pour Minecraft 1.16.5 comme proposé dans l'installation de version. Et le serveur que j'utilise est un serveur pico Thor.

J'ai donc pu installer certains mods dont voici la liste : AntiqueAtlas, Elevator, IronChest, Morpheus, Supplementaries, Valhelsia_structures, WorldBlender.

Malheureusement certains mods que je considère comme étant les plus intéressants, ne fonctionnent pas une fois installés si je démarre le serveur, en réalité le serveur n'arrive même pas à démarrer.

Les mods en question : Artifacts, Attained_Drops, chiselsandbits, Creatures and beasts, Quark.

Je me demande donc si le problème vient de ;

- Forge qui est en version instable pour le moment car la 1.16.5 est récente.
- Si mon abonnement pico Thor est insuffisant pour permette le bon fonctionnement des mods.
- Si les mods sont incompatibles entre eux (mais je ne pense pas car même en installation unique/solitaire ils ne fonctionnent pas).

A noter que le mod chisel s'installe correctement et fonctionne une fois en jeu mais si un block du mod est posé au sol, le serveur crash et redémarre.

Je souhaiterai donc au minimum pouvoir installer la liste de mods que j'ai cité (en plus de ceux qui fonctionnent déjà), si cela est possible, quitte à modifier mon abonnement de "pico Thor" à "premier", et au mieux faire fonctionner chisel en plus du reste.

Je vous remercie d'avoir lu ce thread jusqu'au bout, en espérant avoir une réponse utile.

Cordialement,

Neegs.
 

Emilien52

Member
Membre confirmé
#2
Bonjour,

Pour commencer je suis en version forge 36.0.43 pour Minecraft 1.16.5 comme proposé dans l'installation de version. Et le serveur que j'utilise est un serveur pico Thor.

J'ai donc pu installer certains mods dont voici la liste : AntiqueAtlas, Elevator, IronChest, Morpheus, Supplementaries, Valhelsia_structures, WorldBlender.

Malheureusement certains mods que je considère comme étant les plus intéressants, ne fonctionnent pas une fois installés si je démarre le serveur, en réalité le serveur n'arrive même pas à démarrer.

Les mods en question : Artifacts, Attained_Drops, chiselsandbits, Creatures and beasts, Quark.

Je me demande donc si le problème vient de ;

- Forge qui est en version instable pour le moment car la 1.16.5 est récente.
- Si mon abonnement pico Thor est insuffisant pour permette le bon fonctionnement des mods.
- Si les mods sont incompatibles entre eux (mais je ne pense pas car même en installation unique/solitaire ils ne fonctionnent pas).

A noter que le mod chisel s'installe correctement et fonctionne une fois en jeu mais si un block du mod est posé au sol, le serveur crash et redémarre.

Je souhaiterai donc au minimum pouvoir installer la liste de mods que j'ai cité (en plus de ceux qui fonctionnent déjà), si cela est possible, quitte à modifier mon abonnement de "pico Thor" à "premier", et au mieux faire fonctionner chisel en plus du reste.

Je vous remercie d'avoir lu ce thread jusqu'au bout, en espérant avoir une réponse utile.

Cordialement,

Neegs.
Bonjour,

Avez vous lu vos logs ?

Cordialement Emilien52
 

Haut